[PATCH RFC 7/9] filter_seccomp: reverse linear generation strategy
paul.chaignon at gmail.com
Mon Aug 26 20:05:36 UTC 2019
On Mon, Aug 26, 2019 at 10:09:21PM +0300, Dmitry V. Levin wrote:
> On Mon, Aug 26, 2019 at 07:43:33PM +0200, Paul Chaignon wrote:
> > On Mon, Aug 26, 2019 at 05:58:37PM +0200, Eugene Syromiatnikov wrote:
> > > On Mon, Aug 26, 2019 at 05:28:50PM +0200, Paul Chaignon wrote:
> > > > Sorry, you've said that already. I'm having a hard time losing that
> > > > habit. I've changed it to linear_filter_generator__; I haven't found a
> > > > better name.
> > >
> > > There's a tendency (accross strace's internal APIs) to use "_ex" suffix
> > > for function variants with extended set of arguments. It might be applicable
> > > here as well.
> > Ah, thanks! I'll use that.
> Please do not forget to sync the commit message with the latest edition
> of this patch.
I haven't :-)
I usually make a note of each change to the patchsets and update the
ChangeLogs-style entries in batches when I write the cover letter's
More information about the Strace-devel