[PATCH RFC 7/9] filter_seccomp: reverse linear generation strategy
paul.chaignon at gmail.com
Mon Aug 26 17:43:33 UTC 2019
On Mon, Aug 26, 2019 at 05:58:37PM +0200, Eugene Syromiatnikov wrote:
> On Mon, Aug 26, 2019 at 05:28:50PM +0200, Paul Chaignon wrote:
> > Sorry, you've said that already. I'm having a hard time losing that
> > habit. I've changed it to linear_filter_generator__; I haven't found a
> > better name.
> There's a tendency (accross strace's internal APIs) to use "_ex" suffix
> for function variants with extended set of arguments. It might be applicable
> here as well.
Ah, thanks! I'll use that.
More information about the Strace-devel